My hifi is a disaster 1 problem at a time .

All general audio posts go here.
valvesRus
Posts: 460
Joined: Sat Feb 24, 2018 2:34 pm
Has thanked: 14 times
Been thanked: 25 times
Great Britain

Re: My hifi is a disaster 1 problem at a time .

Unread post by valvesRus »

Daniel Quinn wrote:
Fri May 22, 2020 1:08 pm
It's sold on ebay. Front facia is silver aluminium, rest is black. Side panels are heatsinks
Perhaps you can post a link to the Ebay sellers page?

I checked the Douk Ebay shop and could not see it.

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

No. 251742471806.

User avatar
slinger
Posts: 5751
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Has thanked: 549 times
Been thanked: 549 times
Great Britain

Re: My hifi is a disaster 1 problem at a time .

Unread post by slinger »

Image
These users thanked the author slinger for the post:
antonio66 (Fri May 22, 2020 4:26 pm)
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

That's the 1, thank you slinger.
These users thanked the author Daniel Quinn for the post:
slinger (Fri May 22, 2020 6:05 pm)

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

I've just put some new boards in. Based on musical fidelity a1000 amp. My heathsinks are 1kg, they are very hot.

The boards don't say there class a, but have 4 transistors each board.

We will see what happens. 🤔

User avatar
karatestu
Posts: 3539
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Has thanked: 317 times
Been thanked: 174 times
Great Britain

Re: My hifi is a disaster 1 problem at a time .

Unread post by karatestu »

You won't need to put the heating on.
DIY inspired by Richard "The Doc" Dunn RIP

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

If thats all that happens, I will be very pleased.
These users thanked the author Daniel Quinn for the post:
karatestu (Tue Oct 27, 2020 10:09 pm)

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

The ones doc gave me weigh 1.8 kg and have larger fins. Once I had broke the seal of thermal paste on the old heatsink, I reglued them on the new heat sink and waited.

They get hot, but much, much better.

Daniel Quinn
Posts: 8056
Joined: Thu Jul 12, 2012 7:16 am
Has thanked: 4 times
Been thanked: 97 times

Re: My hifi is a disaster 1 problem at a time .

Unread post by Daniel Quinn »

Deos anybody know why my phono amp only works for 10 seconds when I unplug it. If I then plug it in again, it geos silent. Only to work for 10 secs or so when I unplug it.

Its a modified phono 1. Transformer, rectifier and caps are in a seperate box, joined by cable. I recently put the transformer et al in a metal box instead of perspex. It hasn't worked since.

What have I done?

User avatar
TheMadMick
Posts: 287
Joined: Tue Jan 31, 2017 9:50 am
Location: SOUTHPORT, UK
Has thanked: 3 times
Been thanked: 21 times
St Patrick's Saltire

Re: My hifi is a disaster 1 problem at a time .

Unread post by TheMadMick »

Looks like a cable fault. Check the mains wiring first.
Blusound Vault 2, P50SA, A80's, BMU, TIS, LS7, MA PL200.

Post Reply