Forum Errors

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
hillsanddalesrover
Posts: 82
Joined: Mon Jul 03, 2017 11:56 am
Great Britain

Re: Forum Errors

Unread post by hillsanddalesrover » Sun Nov 05, 2017 10:40 am

I know some used the portal but I never did, so no loss.

User avatar
Dr Bunsen Honeydew
Posts: 26394
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Forum Errors

Unread post by Dr Bunsen Honeydew » Mon Nov 06, 2017 12:29 pm

No errors, it seems it was Portal causing all our problems.

Geoff.R.G
Posts: 488
Joined: Thu Aug 11, 2016 2:46 pm
Location: Denham UK
Great Britain

Re: Forum Errors

Unread post by Geoff.R.G » Mon Nov 06, 2017 1:56 pm

I have just closed the tab and opened a new one and my log-in was remembered. Still not fantastically fast but much better than it was prior to the upgrade.

antonio66
Posts: 1374
Joined: Tue Oct 21, 2014 4:44 pm
Location: Rickmansworth
Great Britain

Re: Forum Errors

Unread post by antonio66 » Mon Nov 06, 2017 2:40 pm

Still not remembering my login details.
My set-up: PT Too,Rega 250 AO mods, Lyra Helikon, NVA Phono 2 + Extra PS, Project CD Transport/Project LPSU, Calyx 192 dac, NVA P50, NVA A60, Cube 3's. Headphones Senn HD700s and NVA AP10H. SSP/SC interconnect and NVA LS5 speaker cable.

User avatar
terrybooth
Posts: 3693
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Mon Nov 06, 2017 10:13 pm

antonio66 wrote:
Mon Nov 06, 2017 2:40 pm
Still not remembering my login details.
This is a problem with cookies. I've set the cookies so you have to accept them. Try deleting cookies.

There is an issue with older version of Apple Safari browsers. This is cured by upgrading if you can.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

Post Reply