Forum Errors

How to get the best from the forum.
User avatar
CN211276
Posts: 6639
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Has thanked: 1496 times
Been thanked: 1019 times
Wales

Re: Forum Errors

Unread post by CN211276 »

Was not able to access the forum earlier this morning.
These users thanked the author CN211276 for the post:
savvypaul (Tue Jul 06, 2021 10:59 am)
Main System
NVA BMU, P90SA/A80s (latest spec), Cube 1s, TIS, TISC(LS7)
Sonore OpticalRendu, Chord Mscaler & Qutest, Sbooster PSs
Network Acoustics Eno, ifi iPurifier3, AQ JB FMJ, Cisco 2940 & 2960
DH Labs ethernet, BNC & USB cables, Lindy cat 6 US ethernet cable

Second System
NVA P20/ A20, Cubettes, LS3, SSP, SC
Sonore MicroRendu, Chord Mojo 2 MCRU PSs, AQ Carbon USB cable & JB FMJ

Headphones
Grado SR325e/Chord Mojo, Beyerdynamic Avetho/AQ DF Black

RIP Doc

SteveTheShadow
Posts: 1656
Joined: Thu Sep 12, 2013 5:24 pm
Has thanked: 276 times
Been thanked: 354 times
Great Britain

Re: Forum Errors

Unread post by SteveTheShadow »

Yep,
I got this
708EC023-6E01-4BBC-BB22-EA39DFF0D5D0.png
708EC023-6E01-4BBC-BB22-EA39DFF0D5D0.png (232.99 KiB) Viewed 7780 times
Somebody’s telling me the latest scandals.
Somebody’s stepping on my plastic sandals. Joe Jackson (1979)

Vinyl-ant
Posts: 767
Joined: Sat Jul 01, 2017 12:51 pm
Location: South yorkshire
Has thanked: 1 time
Been thanked: 365 times
Contact:
Great Britain

Re: Forum Errors

Unread post by Vinyl-ant »

After i cleared cookies and it will load fine
These users thanked the author Vinyl-ant for the post (total 2):
CN211276 (Tue Jul 06, 2021 1:42 pm) • savvypaul (Tue Jul 06, 2021 1:49 pm)
Analogue: oracle delphi sme 309, jbe series 3 cx unipivot dv20x2l, roksan xerxes tabriz vm750, jvc ql-y5f rigb at440, jvc ql-y3f vm750, lenco 75, technics sl150

Phono stages: cole lcr, benedict audio hothead

Digital: cyrus cd7, wiim mini x2, topping e30, jds labs el dac 2+

Amplification: nelson pass b1, nelson pass f5

Speakers: 15" fane aperiodic wardrobes

Cans: myryad z40, hifiman sundara + deva, fostex t50rp, sennheiser momentum on ear +over ear, b&w p5 and p7

User avatar
slinger
Posts: 9474
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Has thanked: 5038 times
Been thanked: 3279 times
EUROPEAN_UNION

Re: Forum Errors

Unread post by slinger »

I got that earlier, using my iPad Mini.
Amps - NVA P50, AP30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
CN211276
Posts: 6639
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Has thanked: 1496 times
Been thanked: 1019 times
Wales

Re: Forum Errors

Unread post by CN211276 »

When I press home on my tablet a get a screen saying the website is undergoing maintenance.
Main System
NVA BMU, P90SA/A80s (latest spec), Cube 1s, TIS, TISC(LS7)
Sonore OpticalRendu, Chord Mscaler & Qutest, Sbooster PSs
Network Acoustics Eno, ifi iPurifier3, AQ JB FMJ, Cisco 2940 & 2960
DH Labs ethernet, BNC & USB cables, Lindy cat 6 US ethernet cable

Second System
NVA P20/ A20, Cubettes, LS3, SSP, SC
Sonore MicroRendu, Chord Mojo 2 MCRU PSs, AQ Carbon USB cable & JB FMJ

Headphones
Grado SR325e/Chord Mojo, Beyerdynamic Avetho/AQ DF Black

RIP Doc

User avatar
savvypaul
Posts: 8876
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Has thanked: 1695 times
Been thanked: 3133 times
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul »

We moved to a new server. The maintenance may have been the final stage of that process. How is it running for everyone, now? Any weird behaviours or text errors?
These users thanked the author savvypaul for the post:
CN211276 (Tue Jun 25, 2024 10:07 am)
I am in the hi-fi trade
Status: Manufacturer
Company Name: NVA Hi-Fi
https://nvahifi.co.uk/

User avatar
TheMadMick
Posts: 441
Joined: Tue Jan 31, 2017 9:50 am
Location: SOUTHPORT, UK
Has thanked: 3 times
Been thanked: 144 times
ST_PATRICK'S_SALTIRE

Re: Forum Errors

Unread post by TheMadMick »

Working just fine for me. Must have missed the fun!
These users thanked the author TheMadMick for the post:
savvypaul (Tue Jun 25, 2024 1:32 pm)
Blusound Vault 2, P50SA, A80's, BMU, TIS, LS7, MA PL200, Meridian 506 (18 bit).

User avatar
slinger
Posts: 9474
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Has thanked: 5038 times
Been thanked: 3279 times
EUROPEAN_UNION

Re: Forum Errors

Unread post by slinger »

I was actually going to ask if they'd done anything. I've had no problems at all lately.
These users thanked the author slinger for the post:
savvypaul (Tue Jun 25, 2024 1:32 pm)
Amps - NVA P50, AP30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
CN211276
Posts: 6639
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Has thanked: 1496 times
Been thanked: 1019 times
Wales

Re: Forum Errors

Unread post by CN211276 »

Working fine for me unless I press the home icon.
Main System
NVA BMU, P90SA/A80s (latest spec), Cube 1s, TIS, TISC(LS7)
Sonore OpticalRendu, Chord Mscaler & Qutest, Sbooster PSs
Network Acoustics Eno, ifi iPurifier3, AQ JB FMJ, Cisco 2940 & 2960
DH Labs ethernet, BNC & USB cables, Lindy cat 6 US ethernet cable

Second System
NVA P20/ A20, Cubettes, LS3, SSP, SC
Sonore MicroRendu, Chord Mojo 2 MCRU PSs, AQ Carbon USB cable & JB FMJ

Headphones
Grado SR325e/Chord Mojo, Beyerdynamic Avetho/AQ DF Black

RIP Doc

Geoff.R.G
Posts: 1583
Joined: Thu Aug 11, 2016 2:46 pm
Location: Denham UK
Has thanked: 140 times
Been thanked: 492 times
Great Britain

Re: Forum Errors

Unread post by Geoff.R.G »

savvypaul wrote: Tue Jun 25, 2024 10:06 am We moved to a new server. The maintenance may have been the final stage of that process. How is it running for everyone, now? Any weird behaviours or text errors?
Yes, someone is asking how the forum is running, :lol:

Seriously, no problems for some weeks.

Post Reply